gvsig-desktop (vers. in devel) gvSIG 1.9 RC2 1.14.0 1.14.0

11 years ago

package : gvsig-desktop (vers. in devel)
processor type : i386,i386,i386,i386



The "withJRE" version contains Java and JAI, required for running gvSIG. If Java and JAI are already installed, you can download the other one.