Deploying to Nexus failed - HTTP Unauthorized

Published on: 25/09/2014



I want to deploy a new artefact to the Nexus, which worked previously without problems, but now it fails:

[ERROR] Failed to execute goal org.apache.maven.plugins:maven-deploy-plugin:2.8.2:deploy (default-deploy) on project cipa-parent-pom: Failed to deploy artifacts: Could not transfer artifact from/to ( Failed to transfer file:…. Return code is: 401, ReasonPhrase:Unauthorized. -> [Help 1]


Can you please check whether my access rights probably changed? My username is "phax"


Thanks, Philip






Fri, 26/09/2014 - 05:49

I tried to manually login to the Nexus but that also failed :(

So it seems like the Nexus PW and the Joinup PW are out of sync - but I'm 100% sure that I never changed it. Or am I just locked because of too man invalid attempts?

If I change my PW in Joinup, will it than automatically be changed in Nexus?

Any help appreciated!

Fri, 03/10/2014 - 21:08

Okay, in the meantime it works. Whysoever....

Anywhere there is another issue with Nexus:

The link e.g. present in

point to an internal server and are not correctly rewritten to point to