Cannot load data files with Java 1.7.0_25

Published on: 14/08/2013
Discussion

It is no more possible to create a new data source with the GUI when Java 1.7.0_25 is used. This problem seems to come from a recent enforcement of the security policy of Java that prevents some GUI widgets to be loaded.

This issue will be fixed in the next release of JDemetra+. In the meantime you can force the application to run on a previous version of Java (like Java 1.7.0_17). To do so, follow these instructions: https://joinup.ec.europa.eu/software/sat/wiki/how-specify-java-version-run-jdemetra

Component

User interface

Category

bug
Attachments

Comments

Wed, 14/08/2013 - 11:04