validation-commons-schematron 1.4.2

Latest release
6 years ago

This component is deprecated in favour of the more generic, and more up-to-date https://github.com/phax/ph-schematron/

 

This is a generic Schematron (http://www.schematron.com) validation library. It requires phloc-commons 3.3.6 (http://code.google.com/p/phloc-commons/downloads/list) and Saxon 9.3 in the build path (http://sourceforge.net/projects/saxon/files/Saxon-HE/9.3/saxonhe9-3-0-5…).

It works both with regular Schematron files as well as with precompiled XSLT files.

Source code is available from https://joinup.ec.europa.eu/svn/peppol/dev/infrastructure/java_tags/val…

Distributions