Partners not functioning in version 0.12

I have just installed the 0.12 version in Windows XP and partners menu is not working well. In double clickin all options in this menu I got an error message saying all strings must be XML compatible. These are the details: Environment Information : System : Windows-XP-5.1.2600-SP3 OS Name : nt Operating System Release : XP Operating System Version : 5.1.2600 Operating System Architecture : 32bit Operating System Locale : el_GR.cp1253 Python Version : 2.5.2 OpenERP-Client Version : 5.0.14 Last revision No. & ID :Bazaar Package not Found !Traceback (most recent call last): File "netsvc.pyo", line 256, in dispatch File "netsvc.pyo", line 76, in __call__ File "service\web_services.pyo", line 577, in execute File "osv\osv.pyo", line 58, in wrapper File "osv\osv.pyo", line 119, in execute File "osv\osv.pyo", line 111, in execute_cr File "osv\orm.pyo", line 1372, in fields_view_get File "osv\orm.pyo", line 1117, in __view_look_dom_arch File "osv\orm.pyo", line 1112, in __view_look_dom File "osv\orm.pyo", line 1112, in __view_look_dom File "osv\orm.pyo", line 1104, in __view_look_dom File "lxml.etree.pyx", line 641, in lxml.etree._Element.set (src/lxml/lxml.etree.c:9596) File "apihelpers.pxi", line 416, in lxml.etree._setAttributeValue (src/lxml/lxml.etree.c:31761) File "apihelpers.pxi", line 1136, in lxml.etree._utf8 (src/lxml/lxml.etree.c:37215) ValueError: All strings must be XML compatible: Unicode or ASCII, no NULL bytes Chris.



HardwareNone
ProductNone
Operating SystemNone
ComponentNone
VersionNone
SeverityNone
ResolutionFixed

Category

Bugs

Comments

Fri, 21/01/2011 - 15:46

Hey Chris, This bug is not exist in Open ERP 5.0.15. So try Hospital with this version of OpenERP The new Version of Hospital is officially supported and maintained for Open ERP 6.

Login or create an account to comment.