Mocca Webstart broken in Ubunutu lucid 64bit

Published on: 17/05/2010
Discussion

MOCCA webstart doesn't work in the current Ubuntu Lucid (64 bit version)

-) Starting it from within Firefox doesn't work at all. It appears to be loaded, the tray icon is there, but not even the "PIN Verwaltung" works. Displaying the help doesn't work either, even tough ports 3495 and 3496 are open. On closer inspection, I encountered the following lines: See nss_not_found.txt

-) Starting the BKUWebstart manually form the commandline or from within opera works (PINs can be changed). But that's about it.
If I try to authenticate to a page on help.gv.at with opera I get

You tried to access the address https://127.0.0.1:3496/https-security-layer-request?XMLRequest=%3C%3Fxml..., which is currently unavailable. Please make sure that the Web address (URL) is correctly spelt and punctuated, then try reloading the page.

Secure connection: fatal error (80) from server

The testpage on Buergerkart.at (https://127.0.0.1:3496/https-security-layer-request) gives the same error

In firefox, the error message is

Secure Connection Failed

An error occurred during a connection to 127.0.0.1:3496.

Peer reports it experienced an internal error.

(Error code: ssl_error_internal_error_alert)

MOCCA used to work for me in the previous Ubuntu release



HardwarePC
ProductOSF/1
Operating SystemLinux
ComponentBKUWebstart
Severitymajor
ResolutionOSF/1
Version1.2.x

Category

Bugs
Attachments